Загрузил Asja K.

Создание постера в Photoshop: пошаговое руководство

Задание №4 Разработка постера в Photoshop
Создаем в фотошоп (Ctrl+N) новый документ с параметрами, как на рисунке ниже. Если
планируете в дальнейшем распечатывать готовую картинку, лучше использовать
разрешение 300 DPI (пикселей/дюйм).
Помещаем в документ (Файл-Поместить встроенные) изображение «Фото» из папки с
исходниками. Вызываем Свободное трансформирование (Ctrl+T), зажимаем клавишу Shift
(для сохранения пропорций) и Alt (чтобы трансформирование происходило из центра) и
тянем за уголки рамки наружу, чтобы растянуть изображение на весь холст. В самых
свежих версиях программы Adobe Photoshop для сохранения пропорций зажимать
клавишу Shift не нужно.
В панели слоев добавляем корректирующий слой Кривые. Выгибаем кривую, как на
рисунке ниже.
В панели слоев создаем корректирующий слой Сочность (в некоторых версиях имеет
название «Вибрация»). Вводим настройки, как на рисунке ниже.
Выше всех слоев в панели слоев создаем новый пустой слой и называем его «Градиент».
Чтобы переименовать слой, дважды щелкните по имени слоя в панели слоев, введите
новое имя и нажмите клавишу Enter.
Активируем инструмент Градиент. В верхней панели настроек инструмента Градиент
кликаем по строке выбора градиента, чтобы открыть Редактор градиентов. В Редакторе
градиентов создаем градиент от черного к прозрачному. Для этого устанавливаем черный
оттенок для нижней Контрольной точки. Оставляем только одну нижнюю Контрольную
точку. Если в активном в данный момент градиенте есть более одной контрольной точки,
удаляем лишние, нажав сперва на Контрольную точку, затем – на клавишу Delete. Чтобы
добавить новую Контрольную точку, кликните мышью в нижней части Редактора
градиентов, непосредственно под градиентом и перетащите образовавшуюся
Контрольную точку в нужную позицию. При необходимости введите числовое значение
позиции в соответствующем окне.
Левая нижняя Контрольная точка (позиция 0%) – оттенок # 000000. Верхняя
левая Контрольная точка (позиция 0%) – 100 % непрозрачность; Верхняя
правая Контрольная точка (позиция 100%) – 0% прозрачность.
В верхней панели настроек инструмента Градиент выбираем линейный тип градиента и
вводим настройки, как на рисунке ниже. Зажимаем клавишу Shift и проводим градиент
снизу вверх.
В панели слоев меняем режим наложения слоя «Градиент» на Мягкий свет.
В панели слоев при помощи клавиши Shift выделяем все слои, кроме белого фонового,
кликаем по ним ПКМ и выбираем «Преобразовать в смарт-объект». После этого шага, при
необходимости вы сможете редактировать настройки примененных к слою с пейзажем
фильтров, достаточно только кликнуть по строке соответствующего фильтра в панели
слоев и в открывшемся окне фильтра внести необходимые изменения.
Если вы используете самые ранние версии программы Adobe Photoshop (CS 3, CS 4)
рекомендую пропустить данный шаг, потому что применение фильтров к смарт-объектам
в этих версиях не поддерживается. Вместо создания смарт-объекта со слоев лучше будет
создать дубликат выделенных слоев (Ctrl+J) и, не снимая выделения со слоев-дубликатов,
слить их в один (Ctrl+E). Затем можно будет приступать к применению фильтра.
Переходим в меню Фильтр-Галерея фильтров. В папке Имитация выбираем фильтр
«Аппликация» и вводим настройки, как на рисунке ниже.
Переходим в меню Фильтр-Размытие-Размытие по поверхности и вводим следующие
настройки.
Выше всех слоев в панели слоев создаем новый пустой слой и называем его «Рамка».
Переходим в меню Выделение-Все или нажимаем сочетание клавиш Ctrl+A, чтобы
выделить весь холст. Переходим в меню Редактирование-Выполнить обводку. В
появившемся окне устанавливаем белый оттенок (# ffffff) и вводим настройки, как на
рисунке ниже. Снимаем выделение (Ctrl+D).
Устанавливаем шрифт из папки с исходниками. Для этого щелкните ПКМ по файлу шрифта
и выберите «Установить». После этого шага шрифт установится одновременно в
программу фотошоп и систему.
Активируем инструмент Текст. Пишем «Лето 2026». В верхней панели настроек
инструмента Текст выбираем шрифт, что установили в предыдущем шаге, увеличиваем
размер текста, меняем цвет текста на # f9da4a и вводим настройки, как на картинке ниже.
При помощи инструмента Перемещение располагаем текст в нижней части холста.
Активируем инструмент Эллипс. В верхней панели настроек инструмента Эллипс убираем
обводку, меняем цвет заливки на # f9da4a и вводим настройки, как на картинке ниже.
Потянув левую кнопку мыши, создаем круг. При помощи инструмента Перемещение
располагаем фигуру с кругов в верхнем левом углу.
Постер в насыщенных оттенках готов!
Результат в виде до и после.
И финальный результат.
Итог: сохраняем работу в формате .psd и .png